Инструменты пользователя

Инструменты сайта


gimp

Различия

Показаны различия между двумя версиями страницы.

Ссылка на это сравнение

gimp [2020/06/13 13:45] (текущий)
Строка 1: Строка 1:
 +====== Примеры GIMP ======
  
 +~~Title: GIMP практика~~
 +{{htmlmetatags>
 +metatag-description=(Как сделать прозрачный фон в GIMP. Как в GIMP нарисовать стрелку.)
 +}}
 +{{ ::gimp_01.png?nolink&400 |}}
 +
 +Homepage: [[https://www.gimp.org|GIMP]]
 +
 +**GIMP** - растровый графический редактор.
 +  * [[http://xbb.uz/use/Kak-sozdavat-krasivye-avy-avatarki|Как создавать красивые авы (аватарки)]]
 +
 +
 +**GIMP. Инсталляция дополнений.**
 +  * Для инсталляции дополнений в Ubuntu, нам понадобится пакет gimp-plugin-registry<file bash>
 +aptitude install gimp-plugin-registry gimp
 +</file>После его инсталляции подключиться множество дополнений, интересных функций эффектов и фильтров, например:
 +  * [[http://registry.gimp.org/node/33|Homepage "Save For Web"]] помогает быстро находить компромисс между размером файла, его качеством и расширением. С помощью этого плагина вы можете задавать формат изображения, его качество, размер, количество цветов, возможность удаления EXIF- информации.
 +
 +===== Как сделать прозрачный фон в GIMP? =====
 +Добавить прозрачный фон в GIMP можно следующим образом:
 +  - Создать новое изображение с необходимыми размерами: Файл -> Создать. [Ctrl+N]
 +  - В меню выбрать: Слой -> Прозрачность -> Добавить альфа-канал.
 +  - На панели инструментов выбрать инструмент [[https://docs.gimp.org/ru/gimp-tool-fuzzy-select.html|"Выделение смежных областей"(Волшебная палочка)]].
 +  - Щелкните мышью на вашем изображении - оно будет выделено.
 +  - В меню выберите: Слой -> Удалить слой. [DELETE]
 +
 +<note warning>При использовании "Волшебной палочка" очень важно правильно выбрать начальную точку. Если точка не выбрана правильно, то можно получить совершенно другой результат, а то и противоположное от ожидаемого.</note>
 +
 +===== Как в GIMP нарисовать стрелку =====
 +Для рисования стрелок в GIMP не встроенных средств. Для этого нужно скачать и установить плагин [[http://registry.gimp.org/node/20269|Draw arrow]].
 +
 +  - Загрузите файл расширения arrow.scm
 +  - Поместите его в директорию %домашняя директория%/.gimp-2.8/scripts. Если у вас стоит другая версия Gimp - копируйте в ту папку, которая соответствует установленной версии программы.
 +  - Перезапустите Gimp
 +
 +{{ ::description-arrow.scm.png?nolink |}}
 +
 +===== Как в GIMP создать загнутую страницу (загнутый лист) =====
 +
 +Этот фильтр загибает угол текущего слоя или выделения так, что показывается слой снизу в освободивщейся области. Создаются новый слой «Слой загиба» и новый канал альфа. Та область, где произошёл загиб, также становится прозрачным.
 +
 +**Активация фильтра Filters → Distorts → Page Curl**
 +
 +{{ ::gimp_ehffekt_zagnutaja_stranica.jpg?nolink&400 |}}
 +
 +  * **Положение загиба**. Даются четыре радиокнопки для выбора загиба. «Просмотр» здесь не нужен, и не изменяется от изменения параметров.
 +  * **Ориентация загиба**. Горизонтальный и Вертикальный имеет в виду край, который будет загибатся.
 +  * **Тень под загибом**. Определяет, показывать или нет тень под загибом.
 +  * **Цвет переднего плана / фона, Ориентация загиба, Текущий градиент.** Определяет цвет, используемый для внешней стороны загиба.
 +  * **Непрозрачность.** Определяет видимость слоя под загибом. Также может быть установлен в диалоге «Слои».
gimp.txt · Последнее изменение: 2020/06/13 13:45 (внешнее изменение)