Инструменты пользователя

Инструменты сайта


Боковая панель

Связь

kopete

Kopete

Официальный сайт Kopete

Kopete - это гибкая и расширяемая мультипротокольная программа (с открытым исходным кодом) для интерактивного обмена сообщениями (ICQ, IRC, AIM, MSN, Jabber, Yahoo!, Gadu-Gadu, SMS, Skype и т.д.). Она является частью интегрированного рабочего окружения KDE. Все протоколы являются подключаемыми модулями и допускают помодульную установку, настройку и использование без какой-либо перенастройки основного приложения для вновь загруженных модулей. Целью системы Kopete является обеспечение пользователей простым интерфейсом для всех систем интерактивного обмена сообщениями и в то же время обеспечить разработчиков простым средством для разработки модулей для новых протоколов. Основные разработчики системы Kopete предоставляют всем пользователям небольшой набор подключаемых модулей и дополнительно ряд шаблонов для новых разработок.

Единственная программа в которой есть поиск по пользователям в отличии от Pidgin, Empathy.

Инсталяция

  • Ubuntu 9.10 GNOME 3 Shell: Kopete является частью интегрированного рабочего окружения KDE, но при этом прекрасно работает под GNOME.
# aptitude show kopete
Пакет: kopete
Состояние: не установлен
Версия: 4:4.3.2-0ubuntu4
Приоритет: необязательный
Раздел: kde
Сопровождающий: Kubuntu Developers <kubuntu-devel@lists.ubuntu.com>
Размер в распакованном виде: 18,2M
Зависимости: kdebase-runtime (>= 4:4.3.2), kdelibs5 (>= 4:4.3.2), kdepimlibs5 (>= 4:4.3.2), libc6 (>= 2.4), libgadu3 (>= 1:1.8.0+r592), libglib2.0-0 (>=
                        2.12.0), libidn11 (>= 0.5.18), libindicate-qt0, libkopete4 (>= 4:4.3.2), libmeanwhile1 (>= 1.0.2), libmsn0.1 (>= 4.0~beta6), libotr2
                        (>= 3.2.0), libqca2, libqimageblitz4, libqt4-dbus (>= 4.5.1), libqt4-network (>= 4.5.1), libqt4-qt3support (>= 4.5.1), libqt4-sql (>=
                        4.5.1), libqt4-xml (>= 4.5.1), libqtcore4 (>= 4.5.1), libqtgui4 (>= 4.5.1), libstdc++6 (>= 4.4.0), libv4l-0 (>= 0.5.0), libxml2 (>=
                        2.7.4), libxslt1.1 (>= 1.1.18), zlib1g (>= 1:1.1.4)
Рекомендует: libqca2-plugin-ossl
Предлагает: kdeartwork-emoticons, khelpcenter
Конфликтует: kopete-kde4, kopete-otr
Заменяет: kget (< 4:4.2.0-0ubuntu2), kopete-kde4, kopete-otr
Описание: instant messenger for KDE 4
 Kopete is an instant messaging and chat application with support for a wide variety of services, such as AIM, Yahoo, ICQ, MSN, and Jabber. Advanced features
 and additional protocols are available as plugins. 
 
 Этот пакет является частью KDE 4, модуль kdenetwork.
Сайт: http://www.kde.org/

# aptitude install kopete
...
Следующие НОВЫЕ пакеты будут установлены:
  exiv2{a} kde-icons-oxygen{a} kdebase-runtime{a} kdebase-runtime-bin-kde4{a} kdebase-runtime-data{a} kdebase-runtime-data-common{a} kdelibs-bin{a} 
  kdelibs5{a} kdelibs5-data{a} kdepimlibs-data{a} kdepimlibs5{a} khelpcenter4{a} kopete libakonadiprivate1{a} libboost-program-options1.38.0{a} 
  libclucene0ldbl{a} libexiv2-5{a} libindicate-qt0{a} libknotificationitem1{a} libkopete4{a} liblzma0{a} libmsn0.1{a} libotr2{a} libplasma3{a} 
  libqimageblitz4{a} libqt4-opengl{a} libqt4-phonon{a} libqt4-svg{a} libqt4-webkit{a} libsoprano4{a} libstreamanalyzer0{a} libstreams0{a} 
  libxcb-shape0{a} libxcb-shm0{a} libxcb-xv0{a} libxine1{a} libxine1-bin{a} libxine1-console{a} libxine1-misc-plugins{a} libxine1-x{a} 
  phonon-backend-xine{a} soprano-daemon{a} ttf-dejavu{a} ttf-dejavu-extra{a} 
0 пакетов обновлено, 44 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 56,3MБ архивов. После распаковки 182MБ будет занято.
Хотите продолжить? [Y/n/?] 

Ссылки




kopete.txt · Последние изменения: 2009/11/01 09:33 (внешнее изменение)